2009年04月10日

EOS bit one UPDATE

 
ネットを徘徊していると、何やらbit oneはFirmwareのupdateができるらしい。ただしbit one PCソフトのupdateメニューから飛ぶサイトではユーザー名とパスワードが求められるので不可(やり方はあるのだろうが)。エレットロメディア社のドイツのサイトからなら誰でもダウンロードできます。http://www.elettromedia.de/index.php?idcatside=48

私の場合、PCソフトは1.3から1.5へ、Firmwareは1.0.7.1から1.5.0.0へアップデートされました。有線リモコンのDRCにもFirmwareがあって、こちらも1.5にバージョンアップ。一体何が変わったのかよくわかりませんが、初期Firmでは不具合もあったようなので、最新Firmにupdateして安心です。

さて少し気になることがあって、bit oneにアナログ入力している時は気にならないのに、オプティカルデジタル入力時にはボリュームゼロでもツイーターからシャーというノイズが聞こえます。これは私だけでなく、プロショップのサイトにも情報があったのでbit one共通のことのようです。これは輸入元のアルファオーディオの見解を聞いてみる必要がありそうです。オプティカルでなくコアキシャルで接続して実験してみる価値もありそう。
posted by fclife.tokyo at 00:05| Comment(9) | VW Eos
この記事へのコメント
デジタル入力のみでヒスノイズが出るとすると、bitone内部のデジタル-デジタル変換時にサンプリング周波数の同期が完全にとれてないとかでしょうかねえ。
bitoneの仕様上の問題ではないとすると電源系かもしれません。
Posted by kaishi at 2009年04月10日 01:28
気にしなければ良いのですが、一度気になると気になりますね。
アルファオーディオにプロショップから色んな情報が入っているでしょうから、明日電話して聞いてみます。
Posted by 永尾 at 2009年04月10日 01:46
今朝は出勤前にbit oneのヒスノイズの実験をしました。

MM-1からbit oneへの信号入力方法は、光デジタル・同軸デジタル・ライン入力(RCA)の3通りです。ヒスノイズは 光デジタル>同軸デジタル>ライン入力(RCA) という結果になりました。光デジタルと同軸デジタルでは音質は全く同じで同軸の方がノイズが少なくなり、ライン入力ではほんの少しデジタルよりも音の輪郭がぼやける感じはありますがノイズは全く気にならなくなります。結果としてデジタルは光をやめて同軸で接続し(取りあえず手持ちの映像ケーブルで代用中)、アナログは従来AVナビのAUX入力に接続していたMM-1のライン出力をbit oneのAUX入力に直接接続し、MM-1の音声はデジタル・アナログともAVナビを介さずにbit oneで切り替えて使用できる状態にしました。

さて、輸入元のアルファオーディオにこのヒスノイズの件を含めて問い合わせた回答は下記の通り。

(1)デジタル入力のヒスノイズ
  MASTER入力(私の場合AVナビからのライン入力)のゲインが低い。ナビのボリュームをもっと上げてキャリブレーションをし直した方がよい。デジタル信号のノイズが増幅されてしまっている可能性あり。

(2)SOFTWARE/FIRMWAREの最新バージョンについて
 1.5で間違いない。

(3)1.5にUPDATEした後、起動時に軽いポップノイズ発生
 アンプのRemoteをbit oneのRemote出力から取る。

ナビのボリュームを上げてキャリブレーションをやり直してみたいと思います。
Posted by 永尾 at 2009年04月10日 12:47
(1)デジタル入力のヒスノイズ
→MASTER入力(ナビのボリューム)を最大に上げてキャリブレーションをし直した結果、若干ノイズのレベルは下がりましたが、それでもノイズがゼロになることはありませんでした。
Posted by 永尾 at 2009年04月11日 14:07
Posted by 永尾 at 2009年04月11日 15:04
はじめまして。
みんからのコメントから来ました、ノイズ仲間です。

まずbitoneのノイズですが、今回の内部のコンデンサー交換の前に電源入力手前にもコンデンサーをかましています。
これもノイズ低減がありました。

ただ今回のもそうですが、根本的なノイズ解決には至っていません。
今回もノイズが提言したといってもアンプのゲインを10%上げれた程度の物です。
ただ少しずつでもノイズが低減できるのは喜ばしい事ですが。

私はアルファさんに直接問い合わせたことは無いのですが、あまり期待しないほうが良いと思います。
私は店を介してノイズの件は質問してもらいましたが
「使い方の問題、他からはそういう苦情は出ていない」との返答でした。
又他の方も同等の質問をアルファにしたそうですが、やはり回答は同じだったらしいです。

何人か実際にノイズの苦情を出しているのに
苦情が来ていないとの回答をする時点であまり期待は出来ないものと思います。

やはり初期設定のインプットレベル調節で出来るだけ歪まずに電圧の高い音を入れてやるしかなさそうです。
ただこの方法をするとなると説明書どおりの設定ではなくなるし、カーだけでは無理なんでホームの機器を使うことになるんですけどね。

またR407をお使いですが、これも中身でバージョンアップが可能です。
おおっぴらには書けませんので興味が有ればメッセージください。
Posted by とみぞう at 2009年04月11日 18:00
連投すいません。
こんな店も有ります。
http://tobestyle.blog57.fc2.com/blog-entry-475.html
ただポップノイズの件は書いてても、ヒスノイズの件には触れてないんですよね。

ここはアンプのゲインでごまかせる所なので、お店にまかせっきりのお客さんだと気づかない事もありますからね。

事実私の所に「同じ症状です」とメッセージや書き込みがある方はお店任せの人がいません。


あと以下の方もbitone使っていてノイズと格闘されています。
http://minkara.carview.co.jp/userid/353494/profile/
こういう方がいると心強いです。
Posted by とみぞう at 2009年04月11日 18:57
とみぞうさん、こんばんは。コメント頂き大変光栄です。
ノイズ仲間の専門家の方のサイトも大変勉強になりました。

私の場合、ホーム用等の機器を持っていないので初期設定のインプットレベルはデッキの最大ボリュームが限界です。アンプのゲインを絞ってヒスノイズがほぼ気にならないところまで持ってくることができましたが、R-407のゲインを絞っている(現状30%くらいのポイント)のがどうしても気持ち悪いです。アンプの能力を使い切っていない感じがして。

私は基板についている部品を取り替えたりする技術がないので、ひとまずbit oneの電源直前に小型のキャパシタを入れてみたいと思います。

さて、http://tobestyle.blog57.fc2.com/blog-entry-475.html さんは私も検索でヒットしていたので、ヒスノイズについて質問コメントを入れていました。が、、、いま見たらコメントが消されていました(笑) アルファさん側の方のようです(笑)
Posted by 永尾 at 2009年04月11日 22:24
某ショップ掲示場への質問はそうなってしまいましたか。
残念でなりません。
要はヒスノイズについては「触れてくれるな」と言う事でしょうね。

Posted by とみぞう at 2009年04月12日 17:26
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。